android - How to resolve " This version only understands SDK XML versions up to 2 but an SDK XML file of version 3 was encountered." ? - Flutter - TagMerge
1How to resolve " This version only understands SDK XML versions up to 2 but an SDK XML file of version 3 was encountered." ? - FlutterHow to resolve " This version only understands SDK XML versions up to 2 but an SDK XML file of version 3 was encountered." ? - Flutter

How to resolve " This version only understands SDK XML versions up to 2 but an SDK XML file of version 3 was encountered." ? - Flutter

Asked 5 months ago
0
1 answers

Just update the emulator to a newer version (from 9th to 12th) https://developer.android.com/studio/known-issues#ki-android-11-db-inspector

Tools-> SDK manager -> Android SDK -> (select the version you want here) -> ok -> ok -> wait for the installation to finish, and voila, you're done

also try to put a higher version of the bulid.gradle file like: classpath 'com.android.tools.build:gradle:7.1.2'

Source: link

Recent Questions on android

    Programming Languages